PDA

View Full Version : Hrp 12/18/09



CornFed1320
12-18-2009, 04:04 PM
i know its last minute like always but its a gorgeous day and a few of us are gonna claim our rainchecks from last week....we are headin out at 630 from sams on hwy 6 and i10 if anyone wants to meet with us...

Crap-BOX
12-18-2009, 04:38 PM
I hope there are some e85 stations out there.

DV8
12-18-2009, 07:23 PM
Good luck out there guys. Hope u all run some good times.

laser_racer
12-18-2009, 08:49 PM
I don't think there is. Theres one on north side houston and one next door to me. :thumb

CornFed1320
12-18-2009, 10:37 PM
13.77 and 13.5 so far......

Tx97gsx
12-18-2009, 10:38 PM
Wish I could of gone to get video. I have the gas company in my back yard digging a big ass hole trying to find a gas leak. :(

eder-loco
12-18-2009, 11:41 PM
driver mod nikka, DRIVER MOD!!!!
lol jk

CornFed1320
12-19-2009, 01:00 AM
Yea I forgot the driver mod but I added it just now....my last 2 runs were a 13.3 at 108 and 12.6 at 109.....I'm sittin in line waiting.....eric is in line behind me....his best so far is a 12.6 at 112

DV8
12-19-2009, 02:12 AM
some damn good times guys! good to see some fast dsm's go out and represent. :thumb

CornFed1320
12-19-2009, 02:22 AM
yea we were showing them whos boss....my last run of the day was a 12.8 at 108 and i grenaded my trans....luckily i somehow limped it all the way home

DV8
12-19-2009, 02:39 AM
damn! you got a replacement?

Fastass96GSX
12-19-2009, 02:52 AM
here ya go

R/T .475
60' 1.958
330 5.151
1/8 7.625
mph 103.93
1000 9.725
1/4 11.229
mph 131.90

:thumb

ziggins
12-19-2009, 02:55 AM
my times got slower since the last time i was out there, whether it be the tune or tires; traction was an issue. i could only muster a 13.88 @ 104.79 ... sucks :facepalm:

awdgocart
12-19-2009, 04:24 AM
I had a great time! Stephen, the Grinch is getting faster every pass keep it up!
Robin I'm glade to see you made it home ok.

CornFed1320
12-19-2009, 08:00 AM
Seems like a fork or synchro broke and its just gettin thrown all around in that trans....my 4th gear is gone....if I try to put it in 4th it grinds really bad....luckily I got a spare TRE trans sittin in the garage....

laser_racer
12-19-2009, 11:32 AM
Seems like a fork or synchro broke and its just gettin thrown all around in that trans....my 4th gear is gone....if I try to put it in 4th it grinds really bad....luckily I got a spare TRE trans sittin in the garage....
Kind of reminds me when I shattered third one night and I lost 3rd and 4th. It just made a little weird noise on the way home and don't lay down power cause all the gears started to disapear. Good runs looks like those times just keep getting better. Which dsm is eric's?

CornFed1320
12-19-2009, 11:46 AM
Kind of reminds me when I shattered third one night and I lost 3rd and 4th. It just made a little weird noise on the way home and don't lay down power cause all the gears started to disapear. Good runs looks like those times just keep getting better. Which dsm is eric's?

sounds about right cause my 3rd was acting up also....erics is the white one with the front bumper cutout for the front mount....ill post a vid of the sound later when i pull the car into the garage....

Fastass96GSX
12-19-2009, 12:00 PM
Sounds like we need to name your car The Grinch Jr.

CornFed1320
12-19-2009, 12:48 PM
lol.....but its not green....my wideband crapped out on the way home too.....WTF??!!

Fastass96GSX
12-19-2009, 01:01 PM
looks like you need some green paint.......lol

awdgocart
12-19-2009, 03:02 PM
looks like you need some green paint.......lol

I have a bunch of green spray paint in the shop. :lol